CCCP Project Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 8 9 [10]
 91 
 on: December 12, 2015, 06:43:41 AM 
Started by Windows 10 CCCP 64-bit - Last post by Bl@ckIce
so i recently did a maintenance on a w10 64bits, and i got exactly the same pb with the cccp 64bits version,
however the pbs disappear when i activate hw accel cuvid from the lav video settings
btw, mpc-hc 64bits doesn't show "play [h/w]" when hw is activated

so yeah, it's maybe related to the lastest nvidia driver.

 92 
 on: December 06, 2015, 10:39:55 PM 
Started by corry29 - Last post by corry29
What arrangement are your speakers?

2.1 speaker system. Razer Mako's to be exact *embarrassed :O*

Stereo configuration

 93 
 on: December 06, 2015, 10:24:36 PM 
Started by corry29 - Last post by bdg2
What arrangement are your speakers?

 94 
 on: December 06, 2015, 07:27:59 PM 
Started by corry29 - Last post by corry29
Go to 'Manage Audio Devices' in Control Panel (or Ask Cortana for "Manage Audio Devices" or right click the tiny speaker at the botton right that you use to access the volume control and choose 'Playback Devices').

Make sure your on the Playback tab and click on your playback speakers.

Now click on the Configure button and make sure the speaker arrangement highlighted matches the actual speakers you have (Stereo, Quadraphonic, Surround or one of the 5.1 arraignments). If it's wrong click on the correct arrangement so the correct one is highlighted.

Click on Test and check all you speakers sound in turn.

Click Next and make sure any speaker that can play powerful low bass notes are ticked.

Click Next again, then Finish and then Okay.

See if that fixes it.

Thanks for the reply bdg2,

I tried that already, and it still has the same problem,

 ;(

 95 
 on: December 06, 2015, 02:45:34 PM 
Started by corry29 - Last post by bdg2
Go to 'Manage Audio Devices' in Control Panel (or Ask Cortana for "Manage Audio Devices" or right click the tiny speaker at the botton right that you use to access the volume control and choose 'Playback Devices').

Make sure your on the Playback tab and click on your playback speakers.

Now click on the Configure button and make sure the speaker arrangement highlighted matches the actual speakers you have (Stereo, Quadraphonic, Surround or one of the 5.1 arraignments). If it's wrong click on the correct arrangement so the correct one is highlighted.

Click on Test and check all you speakers sound in turn.

Click Next and make sure any speaker that can play powerful low bass notes are ticked.

Click Next again, then Finish and then Okay.

See if that fixes it.

 96 
 on: December 06, 2015, 12:47:01 AM 
Started by DianaMaclay - Last post by DianaMaclay
Not sure if I can offer much help but...

Are you playing the file in the 64 bit MPC-HC included with the 64 bit CCCP?

Which ffdshow did you install? 64 bit?

Yes, I'm using the MPC-HC included with the 64 bit CCCP. And yes, I'm using 64 bit ffdshow.

 97 
 on: December 05, 2015, 11:25:25 PM 
Started by corry29 - Last post by corry29
Hello everyone,

I recently switched to Windows 10 couple of days ago. I re-downloaded CCCP, and music plays perfectly fine. But videos such as movies (MKV) have good sound, but the dialogues is too soft. I have to completely turn up my volume on my speakers when I play movies, and the sound effects such as explosions and the background music will be too loud.

I was on Windows 7 for years and a long time, and I never had this.

All the settings on CCCP are stock and un-touched. It's how I ran it on Windows 7, and it's how I ran it on Windows 10. But with Windows 10, I have this soft dialogue issue.

I searched and looked online, and many of these are from years ago, and nothing seems to work.

Help? Please?

Thanks!


CCCP is in un-touched settings; using MPC-HC that came with the pack


System Information
Operating System:    Windows 10 Home 64-bit (6.2, Build 9200) (10586.th2_release.151121-2308)
Processor:    Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (4 CPUs), ~2.4GHz
DirectX Version:    DirectX 12
Physical RAM: 8190MB
Virtual Memory: 2047MB

Video Information
Video Card:    NVIDIA NVIDIA GeForce GTX 260
Video Memory:    4062 MB
Chip Type:    GeForce GTX 260
Driver Filename:    nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver Version:    9.18.0013.4192 | 10/13/2015 12:00:00 AM
Disp Settings:    SyncMaster 2243BW/2243BWX,SyncMaster Magic CX2243BW/CX2243BWX(Digital) | 1680 x 1050 (32 bit) (60Hz)

Audio Information
Audio Device:    Speakers (High Definition Audio Device)
Driver Name:    HdAudio.sys
Driver Version:    6.02.10586.0000 | 10/29/2015 12:00:00 AM
Default Sound Playback: true
Default Voice Playback: true

 98 
 on: December 05, 2015, 10:25:59 PM 
Started by DianaMaclay - Last post by bdg2
Not sure if I can offer much help but...

Are you playing the file in the 64 bit MPC-HC included with the 64 bit CCCP?

Which ffdshow did you install? 64 bit?

 99 
 on: December 05, 2015, 09:53:48 PM 
Started by DianaMaclay - Last post by DianaMaclay
Hi. I'm not new to the forums, but first time asking for help. I understand English very well, but not my native tongue so bear with me please.

I bought this http://www.encore-usa.com/mz/product/ENMAB-8CM a couple of years ago when I also bought this Home Theater: http://www.samsung.com/ae/consumer/tv-av/audio-video/home-entertainment-system/HT-C350/MEA

So, the Home Theater is able to decode AC3, but not DTS. This was a huge problem for me and I spent a lot of time trying to make it work until I found this post: http://www.cccp-project.net/forums/index.php?topic=6679.0

I followed the steps and it did worked for a while, until I had to format my computer. Now I cannot make it work no matter what settings I try.

Here's my log:

(click to show/hide)

A couple of things: I have Combined-Community-Codec-Pack-64bit-2015-10-18 installed and I'm using MPC-HC (64-bits)

When I installed Combined-Community-Codec-Pack-2011-11-11, DTS worked perfect, but video stuttered a lot with 1080p mkv files.

Hope anyone can help 'cause it's driving me crazy.

Thanks a lot.

 100 
 on: December 04, 2015, 12:19:11 AM 
Started by dragonsqrrl - Last post by rock
if so, then try set LAV as preferred filter using the tool.

Win7DSFilterTweaker -> Preferred decoders -> on 32-bit (or also 64-bit) decoders select USE MERIT or LAV if that exists (especially on h.264)

Pages: 1 ... 8 9 [10]

Page created in 0.056 seconds with 16 queries.