CCCP Project Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2 3 ... 10
 1 
 on: May 20, 2015, 01:45:11 AM 
Started by Lilsparky - Last post by reasonforgood
If so, you may convert your MP4 and AVI files to MKV.

iDealshare VideoGo can convert between AVI, MP4, MKV, MOV, H.265, WebM, FLV, OGV, MPG, etc.

You may find it and a simple guide on how to use it at http://www.idealshare.net/video-converter/mp4-to-avi-converter.html

 2 
 on: May 16, 2015, 11:23:07 PM 
Started by Kobalt - Last post by Kobalt
Huh, changing to default in the amd panel fixed my problem. Not only were the values different, but deblocking was off. Did the install process of FF14 really do that? O_O

Either way thanks for the help

 3 
 on: May 16, 2015, 08:05:49 PM 
Started by Kobalt - Last post by namaiki
Check image enhancement/video options in the AMD CCC control panel.

 4 
 on: May 16, 2015, 03:38:51 PM 
Started by Kobalt - Last post by Kobalt
Not sure of the exact terminology to describe my problem here. One day everything is fine, next day I notice something is off with the videos I'm playing in mpc. At first I think I'm crazy but then I open up some in vlc and the videos I have watched previously look the same as before. I also installed cccp on a separate computer and the video in mpc look the same as vlc on my main computer(main has win7, other has win8 if that makes a difference).

The only thing I did the day before this happened was install ff14. I re installed cccp and had it reset the settings and same problem. Even reset the settings in mpc and nothing.

Here's two comparisons, top mpc bottom vlc




Very noticeable with text. Any ideas what could be causing this? Tried changing renderers and no go. Here's some more info:

Filters currently loaded:
  - Default DirectSound Device
  - Enhanced Video Renderer (custom presenter)
  - Audio Switcher
  - DirectVobSub (auto-loading version)
  - LAV Audio Decoder
  - LAV Video Decoder
  - LAV Splitter Source

(click to show/hide)

 5 
 on: May 16, 2015, 12:14:23 PM 
Started by moroter - Last post by moroter
Also try un-ticking P016.
Ok, if I un-tick P016 it works fine, thanks everyone!

 6 
 on: May 16, 2015, 09:08:15 AM 
Started by moroter - Last post by senaker
Also try un-ticking P016.

Next MPC-HC seems to implement new work-arounds. (Maybe the custom CCCP version in the beta already has those. Don't know.)
https://github.com/mpc-hc/mpc-hc/commit/83c3ce181efac91f6bed33899ef8b2854e1e142f

 7 
 on: May 15, 2015, 07:42:46 PM 
Started by moroter - Last post by namaiki
Try install the CCCP beta: http://www.cccp-project.net/beta/Combined-Community-Codec-Pack-2015-05-04-RC.exe

Please tell the installer to do a reset of settings, and if asked restart your computer.

Also try reset video/colour settings in the Intel HD graphics control panel.

 8 
 on: May 15, 2015, 12:48:14 PM 
Started by moroter - Last post by moroter
You have to untick P010 in LAV Video decoder settings and then restart MPC-HC.
If I untick P010 the screen is now black, not green, but the audio is fine.


 9 
 on: May 15, 2015, 12:40:23 PM 
Started by moroter - Last post by moroter
You have to untick P010 in LAV Video decoder settings and then restart MPC-HC.
That didn't work for me.

 10 
 on: May 15, 2015, 11:05:26 AM 
Started by moroter - Last post by namaiki
You have to untick P010 in LAV Video decoder settings and then restart MPC-HC.

Pages: [1] 2 3 ... 10

Page created in 0.05 seconds with 16 queries.